Problèmes de compatibilité

Publié le2 juin 2014 » 6073 Views» DeFrédéric » Le site, Les news

navigateur-internetCertains d’entre vous nous font remonter comme information que le site ne s’affiche pas correctement sur leur écran.

Le site de l’union a été développé avec des technologies modernes, demandant d’avoir des navigateurs internet à jour afin de profiter de toutes les fonctionnalités.

Voici une liste de navigateurs compatibles avec tous les modules du site :

Nous avons connaissance de certains bugs sur windows xp avec des versions d’internet explorer antérieur à la version 8. Si vous êtes sur XP, nous vous conseillons d’installer firefox.

A propos de l’auteur

Les commentaires sont fermés.